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Welcome
This guide is an introduction to the world of Graphic Design and 
Photoshop. It's a creative world, full of ideas and beauty, but sometimes 
difficult to understand. It doesn’t have to be, however. 

Before I put this guide together, I made a list of content ideas that would 
interest someone just starting out in Graphic Design, but would also have 
value for those already in the industry. 

There's a short history of Graphic Design and the pioneers that made 
it happen. There’s a short chapter on Photoshop, the tool most valued 
by Graphic Designers. I’ve kept the information on Photoshop basic 
but essential, because I want you to get lost in there and discover it for 
yourself.  The final chapter is about fonts. Trust me, one day as a Graphic 
Designer you’ll be asked to choose a font for a brand, or maybe for your 
local pub. You need to know about fonts, a cornerstone of Graphic Design.

It took a collective effort to make this guide happen, so I want to thank 
everyone that made it possible. Finally, I hope you enjoy reading it.

Nadia Gadaleta, 
Academy Class
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When Alberto was growing up in the early 1990’s, he was captivated by the 
graphics on skateboards and metal CDs. This ignited a passion for graphic 
art which still burns today. 

A large amount of Alberto’s work comes from mixing together ink and 
water to create stunning, unique artwork. He uses inkjet printers to create 
work similar to the painters he admires. He is also inspired by spring and 
summer, and the colours they produce. 

Alberto Seveso grew up in Sardinia, but now lives 
and works in Bristol (UK) as a freelance illustrator 
and digital photographer. 

Alberto is particularly well-skilled at 
creating the perfect lighting, setting 
and mix ratio of ink and water. 

Alberto has worked for high-profile 
brands such as Adobe, Nikon and 
MTV. His work has been featured in 
publications such as GQ, Wired and 
Advanced Photoshop Magazine.

‘Patience and time are crucial in 
this industry in creating something 
beautiful’. - Alberto Seveso

6.
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His art is a fusion of images that he finds online and in magazines. It 
triggers intense feelings. To quote his inspiration, Georges Braque, ‘art 
made to disturb the conscience.’

Antonio’s latest work is a huge collection of portraits, where dream worlds 
are superimposed over reality, creating hybrids of great beauty and 
irresistible force. He excels in digital collage, using tools such as filters, 
hues, saturations and opacity gradients. 

Antonio Mora is a well-known creative artist from 
Spain. After a long career as a Designer and Art 
Director, he finally gave in to his creative destiny, 
to make his own art.

Antonio’s work plants feelings of 
mystery and evocation in the palate 
of our conscience. He uses his 
imagination, along with inspiration 
from the original portraits, to bring 
to life images from a deeper world. 
It’s a world between sleep and 
consciousness, a world that exists in 
our dreams.

‘I Live next to the Mediterranean 
sea, off an island called Tabarca 
every morning the sea inspires me’. 
- Antonio Mora

7.

ANTONIO MORA
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Jonathan mastered early versions of Paintshop Pro, Photoshop and Bryce 
3D, eventually finding his way to Studiomax in 2002. That’s where Jonathan’s 
work began to really blossom.

Jonathan’s art builds layer upon layer, detail over obsessive detail, 
eventually taking shape after months of hard work. He finds comfort, 
serenity and escapism through his art, no matter what medium he chooses 
to use.

Jonathan Foerster is an experienced and incredible 
digital artist from the USA. His roots are in 
traditional, pencil and ink illustration, but aged 15 
he discovered digital art and everything changed.

Jonathan is, by his own admission, 
a recluse, living in the quiet and 
constant realms of his head. Realms 
of love, fear, death, life and lust 
that he can only through visual 
art, not words. He uses his art to 
communicate, through pieces that 
grow more detailed over time. They 
grow, change and learn together.

‘Don’t be a follower; create 
from what comes from within. 
Experiment and don’t be afraid to 
push the bounds.’ - J.Foester

8.

JOHNATHAN FOERSTER
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HISTORY OF PHOTOSHOP

CLICK HERE TO VIEW A FULL HISTORY OF PHOTOSHOP

https://www.academyclass.com/blog/photoshop_history/
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You are presented with the document with the toolbar, menus, the control panel under the menus and 
panels, which are docked down the right side of the screen or float  around on the screen. 

The toolbar is usually placed on the left of the screen but is moveable and can be reconfigured 
into two columns or horizontal. Across the top of the screen is the Tool Options panel that shows 
the options for the particular tool you have selected. There are extra commands and menus listed 
across the top of the screen as with most programs. The Photoshop workspace is similar to that of 
Illustrator or InDesign: Selecting a workspace The Workspace Switcher at the top right of the window 
(or Window > Workspace) allows you to change between different groups of panels (and sometimes 
even alters the contents of some menus), for example Essentials if you are just starting with 
Photoshop, or Advanced for more experienced users etc.

WORKSPACE OVERVIEW

Control panel shows 
different tool options 
depending on the tool 
you are using.

Rulers

Workspace SwitcherOpen panels are stacked 
vertically

Tabbed panels

Common panel operations 
(New, Delete etc)

Panel options drop down 
menu

Tools

Panel icons

Image edge

The file name also shows 
percentage, colour mode 
and bits per channel

The dark interface is changable 
in the preferences 

Status bar includes document 
size & other measurment data
(customisable)

View size percentage
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ACADEMY CLASSAdobe Photoshop CC - Course Notes

Saving your own workspace
Panels stay open until closed - and infrequently used panels can get in your way, 
so Photoshop lets you save an arrangement of panels as a named workspace. 
Arrange your workspace in a particular way with the Panels laid out the way that 
you like, store the layout away by going to the Workspace Switcher (or Window > 
Workspace) > New Workspace and typing a name for your new workspace. The 
workspace you have saved will appear in the list of workspaces for future use.
Once you have a busy screen with too many panels, you can Reset to your 
favourite workspace. You can delete your workspaces using the Workspace 
Switcher too. It also lets you Show Full Menus if some are hidden (if it is in grey 
then they are already all showing).
If options disappear from the screen or a menu, don't panic, use the Workspace 
Switcher to turn on a different set of panels and show full menus.

Arranging documents 
Photoshop CC allows you to quickly arrange your open documents using the 
Arrange Documents button on the Application Bar.

Keeping windows neat
You can arrange the windows to float within the desktop, to be displayed in 
a fixed grid, tiled side by side in columns, and the default arrangement is 
Consolidate - ie all open files as tabs along the top of the window.

Zooming in & out
Use the Zoom tool  and click to zoom in - then hold down Alt and click to zoom 
out.
Tip: The View menu also has some preset views that you can use (with shortcut keys)

Scrolling & Panning
Either use the Scroll bars at the bottom & right-hand side of the window in the 
usual way
or 
Use the Hand tool to drag the page around in the window 
Shortcut: hold Spacebar + drag- unless you are typing, of course, in which case 
you can hold down  Alt+ Spacebar + drag)
Tip: If you hold the Hand tool down for a second or two it will zoom out for you to get 
your bearings - drag to a new place and release and you will zoom in again to the 
previous view setting.

Previewing options
You can preview a file in different screen modes. Standard screen mode includes 
all tools, menus and panels visible.
Maximised screen mode increases the window area to the monitor maximum 
extent. Full screen with menus is a slight variation on Maximised, and Full 
screen Mode gives removes more screen clutter.
Hitting the TAB key hides all unnecessary tools and panels - ESC or TAB again 
reverts to the previous mode.

Arrange Documents

Options greyed out 
accordint to how 
many files are open

Panels stay open until closed - and infrequently used panels can get in your way, 
so Photoshop lets you save an arrangement of panels as a named workspace. 
Arrange your workspace in a particular way with the Panels laid out the way that 
you like, store the layout away by going to the Workspace Switcher  
or  
Window >Workspace) > New Workspace and typing a name for your new 
workspace. The workspace you have saved will appear in the list of workspaces 
for future use.Once you have a busy screen with too many panels, you can 
Reset to your favourite workspace. You can delete your workspaces using the 
WorkspaceSwitcher too. It also lets you Show Full Menus if some are hidden (if it 
is in grey then they are already all showing). If options disappear from the screen 
or a menu, don't panic, use the Workspace Switcher to turn on a different set of 
panels and show full menus. 

ARRANGING DOCUMENTS 
Photoshop CC allows you to quickly arrange your open documents using the 
Arrange Documents button on the Application Bar.  
Keeping windows neat You can arrange the windows to float within the desktop, 
to be displayed in a fixed grid, tiled side by side in columns, and the default 
arrangement is Consolidate - ie all open files as tabs along the top of the window. 

ZOOMING IN AND OUT 
Use the Zoom tool and click to zoom in - then hold down Alt and click to zoom out.
Tip: The View menu also has some preset views that you can use (with shortcut 
keys) 

SCROLLING AND PANNING 
Either use the Scroll bars at the bottom & right-hand side of the window in the
usual way
or
Use the Hand tool to drag the page around in the window Shortcut: hold Spacebar 
+ drag- unless you are typing, of course, in which case
you can hold down Alt+ Spacebar + drag)
Tip: If you hold the Hand tool down for a second or two it will zoom out for you to 
get your bearings - drag to a new place and release and you will zoom in again to 
the previous view setting. 

SAVING YOUR OWN WORKSPACE

Options greyed out 
accordint to how many 
files are open

PREVIEWING OPTIONS
You can preview a file in different screen modes. Standard screen 
mode includes all tools, menus and panels visible. Maximised screen 
mode increases the window area to the monitor maximum extent. 
Full screen with menus is a slight variation on Maximised, and Full 
screen Mode gives removes  
more screen clutter. Hitting the TAB key hides all unnecessary tools  
and panels - ESC or TAB again reverts to the previous mode.
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OPENING AND CLOSING PANELS 
Many of the commands in Photoshop can be found on 
panels opened from the Window menu. An option with a 
black arrowhead means there is a sub-menu. Click Window 
> Panel name (panel is opened to the right of the screen 
or at its last open location on the screen) When the panel is 
open a tick appears beside its name in the Window menu.
To close a panel either go to the Window menu and select 
its name (as long as it has a tick it will disappear) or click 
the close button on the panel. 

COLLAPSE, FLOAT, DOCK AND HIDE PANELS
The panels can either float on the screen or dock on the 
side. The panels display as a list of buttons or name that 
you can click on to display.
Collapse Panels: Once you have finished with the panel you 
can click the panel name or the button and the panel will 
collapse back. To dock a floating panel on the side drag the 
panel name (the actual text) over to the dock on the right 
of the screen (where the panels appear) and release it. You 
can also dock a panel one under another. Drag the tab of 
the panel (with the name on) to the bottom of the panel you 
want to dock it under. A light blue line between or to the 
side of panels indicates they are about to join, dock or tab 
together. To make a docked panel float drag it out from the 
side onto the main document and release. It should now be 
floating and you can drag it around the screen.
You can minimise the panels by double clicking the tab 
and the controls in the panel will disappear. You can make 
them reappear by double clicking again. Group the panels 
according to your preference. Simply drag the tab section of 
the panel over another group and release it to add it to that 
group. To remove a panel from a group drag the tab of the 
panel out of the group and either add it to another group 
or simply release over the document (to create a panel by 
itself). 

PANEL OPTIONS MENU AND OPTIONS
All the panels have a selection of different options that are 
displayed in the main portion of the panel. In addition most 
panels have a menu that can by accessed by clicking the 
arrow pointing to the right of the panel.
Panel Options Menus are displayed by clicking the button to 
the righthand side of a panel.

MANAGING PANELS AND TOOLS

Close Panel NB - 
PC and Mac vary 
slighly

Panel name 
Click and drag the 
name tab to move 
the panel into a 
stand or a lone 
window

Common panel icons - 
eg: delete and create new 
(for instance new layer, new 
channel, new oath)

Other icons represent panel 
functions individual to that 
panel

Dock panel 
back to icon

Panel 
options 
menu
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PANEL BUTTONS
At the bottom of many of the panels are buttons that offer additional controls. To see what the buttons 
do move the cursor over them without clicking and a tip will pop up with text explaining the function of 
each button.

TOOLS
You can drag your toolbar around the screen by clicking and dragging the dark grey bar at the top. You 
can make the toolbar display in two columns by clicking the double arrow at the top of the toolbar. To 
select a tool in the toolbar click it. Turn on Tool Hints by going to the Window > Utilities > Tool Hints 
Tools also have keyboard shortcuts - B for Brushes, I for the EyeDropper etc. See the shortcut section 
for more on this.

13Paying attention to Photoshop’s interactivity > Panel buttons

ACADEMY CLASSAdobe Photoshop CC - Course Notes

anel buttons
At the bottom of many of the panels are buttons that offer additional controls. 

 see what the buttons do move the cursor over them without clicking and a tip 
will pop up with text explaining the function of each button.

ools
u can drag your toolbar around the screen by clicking and dragging the dark 
ey bar at the top. You can make the toolbar display in two columns by clicking 

the double arrow at the top of the toolbar. To select a tool in the toolbar click it.
rn on Tool Hints by going to the Window > Utilities > Tool Hints

ools also have keyboard shortcuts - B for Brushes, I for the EyeDropper etc. See 
the shortcut section for more on this.

aying attention to Photoshop’s 
interactivity
Photoshop makes use of multiple techniques for you to interact with the 

ogramme - panels, dialogue boxes, input boxes, control panel confirmations 
and on screen selection areas. 
The novice (and even the experienced user) can find that they can’t make 

ogress either because the software is beeping a warning or a menu item is 
eyed out.

It can often be due to one of the following common situations:

a) Selection area transformation has not been committed 
by double clicking (don’t double click on the crosshair right 
in the middle of the area, which is for moving the entire 
transformation area) 

b) On the wrong layer or an invisible layer

c) Haven’t clicked OK or Cancel in the control panel

d) Value box - cursor still flashing - haven’t clicked Return to 
mmit the value

e) Menu items greyed out:
Have you selected the thing (or all the things) you’re trying to 
change? 

e you trying to change something that isn’t available (eg 
xel attribute on a type layer)?
e you on a different layer?

Menu items greyed out if in CMYK mode - eg Filters, Puppet 
arp, etc only available in RGB mode.

Background shows 
that this is the 
current layer, but lack 
of eye icon shows 
it it is hidden at the 
moment

Tick or cancel 
needed in the 
control panel

Cursor still 
flashing in a value 
box - hit Return 
on the keyboard to 
commit the value

Transformation not 
completed until the 
area is double clicked

a)

b)

c)

d)

A) Selection area transformation has not been 
committed by double clicking (don’t double click 
on the crosshair right in the middle of the area, 
which is for moving the entire transformation 
area)

B) On the wrong layer or an invisible layer

C) Haven’t clicked OK or Cancel in the control panel

D) Value box - cursor still flashing - haven’t clicked 
Return to commit the value

E) Menu items greyed out:
Have you selected the thing (or all the things) 
you’re trying to change?
Are you trying to change something that isn’t 
available (eg
pixel attribute on a type layer)?
Are you on a different layer?
Menu items greyed out if in CMYK mode - eg 
Filters, Puppet Warp, etc only available in RGB 
mode.

PANEL BUTTONS / TOOLS / PHOTOSHOP’S INTERACTIVITY

PAYING ATTENTION TO PHOTOSHOP’S INTERACTIVITY

Photoshop makes use of multiple techniques for you to interact with the programme - panels, 
dialogue boxes, input boxes, control panel confirmations and on screen selection areas.
The novice (and even the experienced user) can find that they can’t make progress either because the 
software is beeping a warning or a menu item is greyed out.
It can often be due to one of the following common situations:

Transformation not 
completed until 
the area is double 
clicked

Background shows 
that this is the 
current layer, but 
lack of the eye icon 
shows it is hidden 
at the moment

Tick or cancel 
needed in the 
control panel

Cursor still flashing 
in a value box - hit 
Return on the 
keyboard to commit 
the value
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THE START SCREEN / NEW - OPEN DOCUMENT

NEW DOCUMENT / OPEN DOCUMENT

THE START SCREEN
Photoshop CC2015 now features a start space, from 
which to choose new files from a preset, list and view 
recent files or edit the presets. The default is that the 
start space is on by default, but it is possible to switch 
if off in preferences (see preferences at the end of this 
document).

CREATING A NEW IMAGE
1. Choose New from the File menu.
2. You can choose an option from the Preset 

menu at the top. The Preset menu offers the 
option of choosing specifications determined 
by the media the image is destined for.

3. Specify a name, width, height, resolution and 
mode.

4. You can also specify whether the background 
colour is to be white (the default), a colour or 
transparent.

5. You can also choose a Colour management 
profile.

TO CREATE A NEW DOCUMENT THE SAME SIZE 
AS AN OPEN IMAGE FILE

1. Choose New from the File menu.

2. With the New dialog box open, choose the 
image whose size you want to match from the 
bottom of the Window menu.

3. Click on the image to match its dimensions to 
your new document. The Clipboard sets size for 
new images

Tip: If you have copied something previously (in 
Photoshop or anywhere else, eg a picture in a 
web browser) then the clipboard is loaded, so that 
when you create a new document, the dimensions 
and resolution displayed in the New dialog box will 
be to those of the Clipboard image.

To avoid this, hold down the Option / Alt key while 
selecting New.

TO OPEN A DOCUMENT

1. Choose Open from the File menu.

2. Highlight the file name and click Open.

3. If you can‘t see the file you want to open, 
select All Formats from the Files of Type 
menu.

NB - Open Recent is a useful File menu option 
to get a list of recently opened files.

TO SAVE A DOCUMENT

1. Choose Save from the File menu.

2. Choosing Save As will allow you to save the 
document under a different name or in a 
different format.
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THE TOOL BOX - THE TOOLS

Selection Tools

Crop / Slice

Eyedropper / 
Ruler / Notes

Healing Tool

Brush Tools

Clone Tools

History / 
Art Brush

Erasers

Paint Bucket / 
Gradient

Dodge / 
Burn / 
Sharpen / 
Blur

Hand Tool

Zoom Tool

Customise 
Tools

Vector Tools

The toolbox contains tools for selecting, painting editing and 
viewing images. It also contains controls for choosing the 
foreground and background colours and switching between 
Quick Mask mode and Standard screen display mode.
Click on a tool to select it. Click and Hold to select hidden ones. 
The tools and their uses are:

SELECTION TOOLS

EYEDROPPER, CROP AND SLICE

HEALING TOOLS

ART BRUSH

• Move Tool - to move selections and layers
• Marquee Tools -  to make rectangular and elliptical selections
• Lasso Tool - To make free form selections and  

polygon selections
• Magic Wand Tool - To make selections based on the colour 

similarities of adjacent pixels
• Quick Select tool - Select by dragging with a brush

• Eye-dropper Tool - To select the foreground and background 
colours by clicking colours in an image

• Crop Tool - To select part of an image and discard the 
remainder 

• Perspective Crop -  To crop an area but in a perspective plane
• Slice Tool - To slice an image into separate areas for production 

• Healing Brush Tool and Spot Healing brush Tool- Like the clone 
tool but preserves original shading removed like the healing 
tool without the need to sample.

• Patch Tool - Copies an area of texture to cover another area
• Red Eye Tool - Replaces colour in the a brush size area
• Content Aware Move Tool - Moves a selected area and replaces 

it with pixels from surrounding content to blend in

• Airbrush Tool - To lay down a diffused spray of the foreground 
colour on an image

• Paintbrush/Pencil Tool - To paint soft-edged or hard strokes 
using the foreground colour

• Mixer Brush Tool - To mix pixels as if using oil paint

CLONE TOOLS
• Clone Stamp Tool and Pattern Tool -  To take a sample area of 

an image and place a clone of it elsewhere and to paint with a 
pattern

15.
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Selection Tools

Crop / Slice

Eyedropper / 
Ruler / Notes

Healing Tool

Brush Tools

Clone Tools

History / Art Brush

Erasers

Paint Bucket / 
Gradient

Dodge / 
Burn / 

Sharpen / 
Blur

Hand Tool

Zoom Tool

Customise 
Tools

Vector Tools

HISTORY, ART BRUSH

ERASERS

PAINT BUCKET, GRADIENT

DODGE, BURN, SHARPEN, BLUR

VECTOR TOOLS

INTERFACE TOOLS

• History Brush To paint back to an earlier version of the image
• Art History Brush To paint with stylised strokes, using source 

data from a specified history or snapshot

• Colour Replace Tool - Change the colour of any area of an 
image, while retaining the original texture and shading.

• Eraser - To erase out to the background colour or 
transparent if on a layer

• Background Eraser - To erase the background to transparent
• Magic Eraser - To erase similar coloured areas to 

transparency with a single click

• Gradient Tool - To control direction and length of gradients
• Paint Bucket Tool - To fill areas similar in colour and adjacent 

to the point you click (foreground colour)

• Blur/Sharpen Tools - To blur or sharpen images
• Smudge Tool - To simulate the effect of dragging a finger 

through wet paint
• Dodge/Burn/Sponge Tools - To lighten, darken or change the 

saturation of part of an image

• Path Selection Tool and Pen tool - To create,  
select and edit paths

• Type Tool - To enter text on an image as a new layer or as a 
selection

• Custom Shapes Tool - To create basic and custom shapes

• Notes Tool and Audio Annotation Tool - To attach design 
notes and voice recordings to a document

• Count Tool - Puts count points on image
• Ruler Tool - To measure distance and angles – drag on 

image. Also has option to straighten on control panel
• Hand Tool - Drag to scroll around an image where it is not all 

visible in the window
• Zoom Tool - Magnifies an image to work close in and steps 

back for an overall view

THE TOOL BOX - THE TOOLS

16.
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FOREGROUND AND BACKGROUND COLOUR CONTROLS

QUICK MASK / STANDARD MODE EDITING CONTROLS

THE CONTROL PANEL

USING THE TOOL POINTERS

• To reset to the black 
foreground and white 
background colours

Standard mode: To make selections and perform standard editing/painting tasks
Quick Mask mode: To create and edit a temporary mask

Tip: Pressing the Tab key hides or shows the options and other panels.

This is a context-sensitive Control Panel which changes depending on which tool is selected. Situated 
below the menu bar, it displays all the options for the current selected tool.

To switch between icon pointers and crosshairs
1. Choose Preferences, Cursors from the Edit (PC) or
Photoshop (Mac) menu.
2. In the dialog box select the option you require.
Note that you can toggle between Standard and Precise
using the CAPS LOCK key. Occasionally you accidentally
click on CAPS LOCK by mistake - then wonder why the
cursor isn’t looking right.

• To change the foreground colour. This is the one you use to paint with ie, with the 
paint bucket, line, pencil, airbrush and paintbrush tools. Holding down the Option / 
Alt key whilst painting turns this tool into the eyedropper, allowing you to choose a 
colour from the panel, making it the new foreground colour.

Foreground colour control

Background colour control Swap colours icon
• To change the background 

colour. This is the one 
which will be used with the 
gradient fill tool or when 
a non-floating selection is 
moved. 

• To switch the foreground 
and background colours in 
the colour selection boxes.

Default colours icon
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ZOOMING

This is magnifying or reducing the view of your document. The current magnification is displayed on 
the title bar at all times. 6,400% is the maximum magnification possible.

Zoom tool
• Scrubby Zoom (on by default on the Click & hold down the zoom tool on part of the image to 

Control Panel at the top of the window) magnify it ultra-quickly

To Zoom In 
• Click once on the part of the image to be magnified or Uncheck scrubby zoom (options panel) - 

click & drag diagonally on the area you wish to zoom into

TIP - Scrubby Zoom (zoom while scrolling) can be turned off in the control panel

To Zoom out 
• Option / Alt -click

Restore 1:1 view 
• Double-click zoom 

tool

Fit into window 
• Double-click hand 

tool

To maintain window size 
when zooming
• Zoom tool options, Un-tick 

Resize Windows to Fit

THE NAVIGATOR PANEL

THE RULERS

The Navigator Panel (Window menu) allows you to change your view by
dragging the slider left or right to zoom in or out. You can also navigate
your way around the image when you are zoomed in at a high magnification
by dragging the hand icon in the navigator panel. Or hold down command/
control then click and drag on the thumbnail to select an area to view.
Specific magnifications can be entered in the navigator box to allow you to
jump to that view.

It is possible to use a ruler on your image in Photoshop. Ruler units of
measurement can be changed in Preferences, Units & Rulers from the Edit
menu. 

1. Choose Show/Hide Rulers from the View menu.
2. To change ruler‘s zero origin, drag the crosshairs in the top the left corner of the window.
3. Return the zero to the top-left corner: Double-click where the two rulers meet at the top-left.
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Photoshop offers an ability to create vector graphics. A vector 
graphic is a line or curve (Path) that can be easily moved, edited, 
or scaled without losing quality. Normally one would use Adobe 
Illustrator to create vector graphics, but it is very useful to have 
some of this functionality within Photoshop. The primary tool used 
to create Paths and Shapes is the Pen tool.

A Path is any line or curve drawn using the pen tool. The pen tool allows you to draw 
smooth-edged paths with accuracy. These paths are useful for defining areas to fill, or for 
drawing custom shapes. They are also a good alternative to the lasso tool, which produces 
irregularly shaped selections. The pen tool will always give smooth anti-aliased outlines.

This is the Control panel when you have the Pen tool
selected:
To create a Shape Layer click the first button and then
choose the shape you want (see Shapes section)).
To draw a path click the second button (selected here)

The pen tool can 
create a path, a 
shape layer or go 
direct to pixels

Application of path to become 
selections, masks or vector 
shapes

Pen tool 
options for 
new/add/ 
subtract path

Align/
Distribute
the vectors

Stacking
order of
shapes

Pen tool works in 
Rubber Band’ mode 
joining each new 
point with a line

Paths are useful too, for the storage of simple masks 
because they are smaller and require less disk space 
than pixel selections. It is possible to resize or scale 
paths without losing resolution or quality. Paths can be 
copied between Photoshop documents and also to and 
from Illustrator documents.

A Shape is a predefined object filled with 
the foreground colour that can be placed 
onto an image using the Custom Shapes 
Tool. You can also draw your own shape or 
edit an existing shape using the pen tool.

PATH TOOL OPTIONS

THE PATHS PANEL
• This panel is used to create, save and generally work with paths. 

To start using paths, firstly display the Paths panel by selecting 
Window > Show Paths

• To select/deselect a path 
1. Select by clicking the path name in the panel. 
2. Deselect by clicking away from the path name.

• To hide/show a path 
Hiding: Click OK in the control panel, or hit Enter/Return 
Showing: click the path name.

Path selected when the highlighted 
backround is visible.  
 
Unsaved path in italics (although 
unsaved paths are kept in the 
Photoshop file once closed)

VECTOR PATHS IN PHOTOSHOP
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DIRECT SELECTION TOOL 
 

Select whole path 
components

PATH SELECTION TOOL

Select path segments and 
points

THE PEN TOOL

Create smooth-edged 
straight lines or smooth, 

flowing curves

THE PEN + TOOL

Add anchor points to a path

THE PEN - TOOL

Delete anchor points from 
a path

THE CONVERT POINT TOOL
 

Convert straight-line 
segments to curved 

segments and vice versa.

THE FREEFORM PEN TOOL

Allows you to draw curves 
freehand without using 

beziers

You use the tools in the tools panel as follows to draw and edit paths.

PEN TOOLS
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TO DRAW STRAIGHT LINE PATHS

If you draw straight-line paths, you click to indicate the endpoints of  
the path section. the two points will be joined with a straight line. 
With the pen tool in the Paths panel, move the pointer to where the 
straight line is to start, click and let go. 
An anchor point appears. This remains selected until the next point 
is defined by clicking and letting go. As you start to draw, Work Path 
appears at the bottom of the Paths list. This indicates a temporary work 
path, which must be saved to preserve it. Click where the first section 
of the straight-line path is to end. Don‘t drag, as this will start a curve 
instead. (Every section or subpath that you draw becomes part of the 
work path so that if you have a work path on the panel, the path you‘re 
drawing will replace the contents of that work path).

The second anchor point is now selected and the first anchor point 
changes to a hollow square, indicating that it is not selected. A line 
appears between the two points the Shift key constrains this to 45°.
Continue clicking to set anchor points for other straight sections.
 
TO COMPLETE THE PATH EITHER: 

• Finish by clicking the pen tool in the panel to end the path. This will 
create an open path.

• Click over the first point; a circle appears. This will create a closed 
path.

You create a path by clicking to set anchor points; you adjust its shape by dragging these anchor 
points or the direction lines associated with each anchor point. A path segment is the part of the path 
between two anchor points.  
 
A subpath is a series of connected path segments. A path can be either open or closed. A closed path 
is continuous and has no beginning or end, eg, a circle. An open path has distinct endpoints.

1. Create a New Path in the Panel menu
2. Start to draw with the pen tool or draw with the pen tool and save  

the path (it will be automatically saved).

1. Click the New Paths icon or in the Paths panel menu, choose  
New Path.

2. Enter the name in the New Paths dialog box and click OK.  
New Paths are added to the bottom of the Paths menu.

TO CREATE A NEW PATH BEFORE DRAWING

Open straight path with
two end points

Closed straight path
made up

Closed curved path made 
up of several subpaths 
with handles controling 
curve direction

Use the direct selection 
(white arrow) tool to 
click and drag handles or 
points

CREATING NEW PATHS BY DRAWING
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TO SAVE A PATH 

1. Draw the path.
2. Either drag the name to the New Path icon at the bottom of panel or choose 

‘Save Path’ from the Paths panel menu and enter a name in the dialog box.

TO RENAME A PATH

1. Double-click the path name in the Paths dialog box.
2. Enter a new name in Rename Path dialog box. To copy a path Drag the  

saved path to the New Paths icon or choose Duplicate path from the  
Path panels menu.

TO MOVE A PATH

1. Use the Path Component Selection tool (Black arrow tool) ) and  
click the path in an image to select the entire path.

2. Use Option/Alt -Shift - click to add subpaths.

COPYING PATHS FROM ONE DOCUMENT OR APPLICATION TO ANOTHER

1. Between applications: use the Copy and Paste commands in the Edit menu.
2. From within a document: use the drag & drop function, or drag a path from 

the panel to a new document.

SAVING AND RENAMING PATHS

EDITING PATHS

A subpath is a series of continuous path sections. These can only be created once you have 
closed a subpath or ended an open subpath. Otherwise, a line will be drawn between  
the last two points clicked ie, a continuous path.

TO CONVERT ANCHOR POINTS (CORNER/SMOOTH)

• Convert point tool (arrowhead tool ) Use it to change the direction of a path.

 
TO MOVE A POINT

• Direct Selection Tool ( white arrow) Click and drag a point

 
ADDING A POINT

• Add Anchor Point Tool (arrowhead tool)- Click on a segment where you want a new point

DRAWING SUB PATHS
PHOTOSHOP.

22.
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DELETING A POINT
Delete Anchor Point Tool (pen with a minus sign). Click on the point you want to delete.
 
TO SELECT A SEGMENT, SUBPATH OR PATHS
Segment: click a segment. To add a segment to the selection, use Shift-click.
Subpath: Option/Alt-click. To add subpaths to the selection, use Shift-Option Alt-click. 
To duplicate a subpath, Option/Alt-drag the source subpath.
 
TO FILL A PATH
1. Select the Path in the panel. 

2. Choose Fill Subpath from the Paths panel menu. 

3. Set the Blending options as follows:
• Choose from Foreground colour, Background colour, Pattern, History,  

Black or White for the Fill contents.
• Specify the opacity for the fill. The lower the percentage the more  

transparent the fill. 100% is opaque.
• Choose a colour mode for the fill.

4.   Select one of the following rendering options:
• Feather Radius -defines how far inside and outside the selection border  

the feather edge extends, measured in pixels.
• Anti-aliased -creates a finer transition between pixels in the selection and  

the surrounding pixels by partially filling in the edge pixels in the selection. 

5.   Click OK to fill the path.
• To automatically fill with current fill settings, click the Fill Path icon or drag the  

path to the Fill Path icon (Option / Alt click brings up the dialog box).
 
TO STROKE A PATH
1. Select the path in the panel.

2. Choose tool settings from toolbox and options menu.

3. Choose Stroke Path in the Paths panel menu.

4. Choose a tool from the dialog box. 

• To automatically stroke with the current stroke settings, click the Stroke Path icon or drag the 
path to the Stroke Path icon. Note that each click of the icon builds up the thickness of the stroke

TO ERASE A PATH OR SEGMENT
• Segment: click on the segment and press Delete. Path: click on the path and  

press Delete twice.

EDITING PATHS
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EDITING PATHS

TO DELETE A PATH
Choose Delete Path from Paths panel menu, or drag the path to the Wastebasket.
 
TO DEFINE PATHS AS SELECTIONS
1. Select the path in the panel.

2. Choose the Make Selection dialog box from the Paths panel menu.

3. Select either the Feather Radius or the Anti-aliased option.

4. Choose one of the following to define the selection border:
• New Selection: only the area defined by the path.
• Add to Selection: adds the path area to the original selection.
• Subtract from Selection: removes the path area from the original selection.
• Intersect with Selection: selects the common area.
• Shortcut: click the Make Selection icon to define the path as a selection with anti-aliasing  

but no feathering or drag the path to the Make Selection icon.

5.   Then, shift-drag to add to the selection, or...

6.   Option / Alt -drag to subtract from the selection, or...

7.   Shift-Option / Alt -drag to intersect with the selection.
 
TO CONVERT SELECTIONS INTO PATHS
1. Make a selection.

2. Choose Make Work Path from the Paths panel menu.

3. Enter a Tolerance value from 5 to 10 pixels (a higher value produces fewer anchor points).

4. Click OK and the selection appears as a Work Path at the base of the Paths panel.
 

USING CLIPPING PATHS

Clipping paths are used for exporting pen drawn, EPS images from Photoshop to other illustration 
or page layout applications. The contents of the clipping path are opaque which means that the 
background of the recipient image will not be obscured. 

TO CREATE A CLIPPING PATH
1. Create and save the path.

2. Choose Clipping Paths from the Paths panel menu.

3. Choose the path from the Path menu in the dialog box and enter a flatness  
value to smooth the path.
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SETTING SHAPE TOOL OPTIONS
Select a shape tool, then click on 
the inverted arrow

TO CREATE A NEW SHAPE LAYER:
1. Specify a foreground colour.

2. Select the rectangle tool, rounded rectangle tool, ellipse tool, line tool, polygon  
tool, or custom shape tool.

3. In the control panel, click the Create New Shape Layer button

4. Drag in the image to draw the shape. To maintain the proportions of the shape, hold down Shift 
while dragging. To move the whole shape, hold down the Space Bar while dragging.

5. Click the OK button in the control panel, or press Enter/Return, to apply your shape.

To change the colour of a shape layer double-click the swatch on the appropriate layer:
You can also create a new shape as a Path (outline only) or as a simple filled region
on a layer (this is treated as any other layer). To do this, click on either the Create
new Work Path or Create Filled region buttons on the control panel.

A shape consists of a fill layer (for its colour), and a clipping path (for the outline of the shape itself). 
You can change the colour and other attributes of a shape by editing its fill layer and applying layer 
styles to it. Change the outline of a shape by editing its layer clipping path using the Painting, Editing, 
Fill, & Type tools.

CREATING SHAPES

at the end of the row of shape tools  
to set options for that specific shape tool. 
Each tool has different available options.  
 

the Direct Selection (White arrow) Tool. Create a new
custom shape by drawing it with the Pen Tool. Save your custom shape as a preset
by selecting the shape, selecting Define Custom Shape from the Edit menu, and then naming it.

The rectangle, rounded rectangle and ellipse
have similar options. The Polygon tool has the options to
set number of sides, and to indent sides to create a star
shape. The line tool can draw arrowheads on either end
of the line.

You can adjust some attributes of shapes in the
Properties panel for example rounded corners.
 
USING CUSTOM SHAPES
Select a custom shape by clicking on the second inverted
arrow in the tools option bar. To edit the shape, use

A shape’s control panel options include whether the shape is 
to be a: shape layer, path or pixel image. It also has fill colour 
and stroke colour, thickness, style and other shape alignment 
options such as the pen tool

A shape’s colour fill icons in order of appearance
None, Colour, Gradient, Pattern

Shape layers can 
be added via the 
properties panel
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Layers can be compared to sheets of acetate stacked on top of one another. The bottom layer is the
background and is usually opaque (white), and will quite often be locked when you open an image
shot with a digital camera. 

As you carry out adjustments to your image, or add Shapes and Type, and combine with other images
to create montages you find that you are adding more and more layers. This is useful as they do not
overwrite one another and can be shown and hidden at will. They do, however, make the image much
large than if it were Flattened (reduced down to one layer). Layers can be merged into one layer to
reduce memory demands.

THE LAYERS PANEL

Used to create, copy, merge and delete layers, to create layer masks, 
adjustment layers and apply layer styles.
To Display the Layers panel - Window > Show Layers
 
Note that the Background is always at the bottom of the list. A thumbnail is displayed to the left. You
can unlock the background layer by double-clicking onto it (away from the thumbnail or layer name)
- a box appears for you to type in your own layer name).

LAYER BASICS

Search for layers, show only different 
types of layers

Blending Modes mix the colours in the 
current layer with colours in the layers 
below in a pre-defined way (see the 
Help for a technical description)

Lock Buttons - lock transparency for 
painting, for moving, for all editing

Layer Set - a folder to contain layers, 
which are indented when inside a set
NB You can apply effects, adjustments 
and opacity to set, to effect all layers 
in that set 
 
Click Eye to Hide / Show a Layer

Adjustment Layers - to apply 
adjustments on a seperate layer rather 
than directly onto pixels on a layer

Layer Masks to hide or show pixels on 
a layer according to the black and white 
areas in the mask

Link Layers

- use the Shift Key 
or Ctrl/Cmd key 
to select several 
layers before 
clicking this button

Add Layer Mask

Masks (to 
customise visibility 
of layer content) 
can be added to 
type, pixel and 
vector layers

New Adjustment 
Layer

- this is the same 
as using a button 
on the Adjustments 
Panel

New Layer Set

- creates a folder 
into which you can 
drag layers (useful 
for organising 
a multi-layered 
image)

Add New Layer

- Click to add an 
empty layer, (the 
chequer board 
pattern shows that 
it is initially see 
through

Delete Layer

Click here or drag a 
layer onto the bin

Layer Panel Menu - shows many extra 
layer options (you can also right-click a 
layer for more options)

Toggle Isolation Mode 

Layer Opacity

Set Fill Opacity (does not affect any 
effects set with the fx button)

Layer Style Effects - there are many 
pre-set effects, each with their own 
settings such as Drop Shadow, Bevel & 
Emboss, Stroke etc, when applied you 
see the fx icon

Background Layer - Always there by 
default unless deleted. Always locked 
unless unlocked. Layer name in Italics
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SELECTING A LAYER WITH THE LAYERS PANEL 
In the Layers Panel - Click on the layer name. This ‘target‘ layer becomes highlighted. 
 
OTHER WAYS TO SELECT LAYERS 
With the Move tool, Command/Control-click anywhere in the document window.  
or
In the Move tool - click Auto Select Layer in the Control panel and then click on a layer (keep an eye 
on what is highlighted in the Layers Panel when you use this - it can become irritating when you have 
many layers as you can accidentally click the wrong layer - keep this option off when not required).
 
PASTING TO ADD A LAYER TO AN IMAGE
This can be done in any one of three ways.
Click the New Layer icon in the panel.
Copy a selection from another layer or 
document and then choose Paste and 
the area pasted-in will be on a new layer.

‘Paste Into ’ an specifically shaped area
Select and copy your pixels (it can be a  
rough selection or select all an image) 
 - make a Selection of any shape in the
image you want the copied pixels to  
appear in choose Edit> Paste Into  
(instead of the usual Paste command) -  
notethat this create a mask - see the  
Masks section.
 
DRAG LAYERS BETWEEN DOCUMENTS
1. Open both images and Tile them ( 

Window menu > Arrange)

2. Select the source layer in the panel. 
Drag it to the target image. 
Note that you can also use the Move tool to drag from one to the other.

 
ADD PIXELS TO A LAYER 
A new layer is transparent. Painting or pasting to it adds pixels, which can be
edited.
 
TO CONFINE EDITING TO NON-TRANSPARENT AREAS OF A LAYER:
1. Select the active layer.

2. Check the Lock Transparent Pixels checkbox in the layers panel.

THE LAYERS PANEL

Add a Pixel mask 
This is like adding a Layer 
Mask from using the 
button at the bottom of the 
Layers Panel. 
 
Either start with a 
selection and click this 
button to create a cut 
out or click this button to 
create the mask then paint 
onto in black to define the 
masked area.

Add a Vector Mask 
To create a mask that is 
editable with the Selection 
Tool and Direct Selection 
tool (black and white arrow 
tools)
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COPYING A LAYER INTO ANOTHER 
DOCUMENT 

• Drag a layer from the panel into the target 
document window, or...

• Use the Move tool to drag a layer from the 
source document window to the target 
document window (the images need to be 
tiled). 

TO DUPLICATE LAYERS 
Select the layer name in the panel. Then: 

• Drag the layer onto the New Layer icon, or...
• Choose Duplicate Layer from the Layers 

panel options menu.
 
TO DELETE LAYERS
Select the layer name in the panel. Then:

• Drag the layer to the Wastebasket icon, or...
• Choose Delete Layer/Selection from the 

Layers panel menu.
 
TO ‘FREE UP’ A LOCKED BACKGROUND 
LAYER

1. Double-click the Background in the Layers 
panel dialog box.

2. Enter a name, opacity, and mode.
 
TO NAME AND COLOUR-CODE A LAYER 

• Right-click/Control-click the layer and 
select Layer Properties (also on the Panel 
menu)

• Give the Layer a name and/or colour for 
easier editing .

SHOW AND HIDE LAYERS 

1. Click the eye icon in the leftmost column.

2. Drag through the leftmost column to show/
hide multiple layers. 

HIDE AND RESIZE LAYER 
THUMBNAILS 

1. Choose Panel Options in the Layers  
panel menu.

2. Click a size or click None. 

REPOSITION PIXELS ON A LAYER 
To move the contents of a layer within the 
window: 

1. Select the Layers panel.

2. Use the Move tool within the image to drag 
a layer to the desired position. 

TO CHANGE THE ORDER OF LAYERS 

• Drag the layer up/down in the Layers 
Panel.

TO COPY LAYERS BETWEEN 
DOCUMENTS 

1. Select the layer you want to copy in the 
panel.

2. Choose Copy from the Edit menu.

3. Activate the target document.

4. Choose Paste from the Edit menu. 

THE LAYERS PANEL
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Create a shape layer by choosing a shape from
the toolbox - applying fill, stroke, width and
height from the control panel, and then using
the layer menu to create a new shape layer
based on the attributes selected. Shape layers
can be aligned and distributed using the control
panel icons.

MANAGING LAYERED DOCUMENTS
Grouping Layers together (Layer sets)
Grouping layers into sets allows you to organise
layers more easily, apply effects and move
groups of layers, or collapse the group to reduce
clutter.

TO CREATE A LAYER SET:
Click on the New Layer Group button (a folder 
icon) at the bottom of the Layers Panel
Click and drag the required layers onto the new 
Group folder. To collapse the layer set, click on 
the triangle next to the folder icon.

SHAPE LAYERS

Creating a clipping group allows you to define a selection on  
one layer as a mask for one or more layers above.
1. Choose a layer with some pixels on it

2. Create a new layer - choose the dialogue box option ‘create clipping from previous layer’.

3. The new layer can only be edited inside the zone represented by the pixels in the lower layer

Note: You can Alt/Opt click on a line between two layers to effect the same thing.
- Alt/Option clicking again removes the clipping

ISOLATION MODE
Simply select a number of layers (shift click
them) and click the Isolation toggle button - only
these layers are now visible in the panel. 

TO FLATTEN ALL LAYERS
Choose Flatten Image from the Layers  
panel menu (top-right).
Note: 
If any layers are invisible, you will get an option to 
discard hidden layers from the flattening process

KEEPING TRACK OF FILE SIZES
Check the values in the lower left corner of the 
image window (the Document
Sizes box).
The left value shows the file size as flattened.
The right value shows the file size as it is (ie, not 
yet flattened).
The other boxes give information about the timing, 
efficiency and scratch disk space.
You may want to merge layers or flatten the image 
to save disk space.

TO MERGE A NUMBER OF LAYERS WHICH ARE NOT CONSECUTIVE
Hide any layers you don‘t want to merge (switch off the eye icon) Choose Merge Visible from the 
Layers panel menu.

USING LAYERS TO CLIP ANOTHER LAYER

TO MERGE TWO LAYERS WHERE ONE IS 
DIRECTLY ABOVE THE OTHER
Click on the topmost layer of the two and choose 
Layers Panel Options > Merge Down
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Layer styles affect how a layer interacts with other layers, including its
blending mode and opacity. You can add effects to any layer. The effects
will change to keep up with changes on the layer. The effects are listed
in the Layer Style submenu. More than one effect can be added at a
time. You can save a Layer style in a library, and access them through
the Styles Panel, along with other preset styles, which come with
Photoshop. You can also apply layer styles to vector shapes and text.

TO APPLY A LAYER STYLE
Select the Layer, then either:
a) Click on the Add a Layer Style icon in the Layers Panel
b) Double-click on the layer
c) Click on a preset style in the Styles Panel
In the Layer Styles Dialog Box click the checkbox next to the effect you
require. Click on the name of the effect to change the options for that
effect.

• Drop Shadow: gives the appearance of a shadow behind the layer contents
• Inner Shadow: makes the layer contents appear recessed
• Outer and Inner Glow: Adds a glow from the edges of the layer contents
• Bevel and Emboss: Shades the layer contents to give a three dimensional effect
• Satin: Gives a satiny finish that responds to the shape of the layer
• Colour, Gradient and Pattern Overlay: Overlays a colour, gradient or pattern on the layer
• Stroke: Gives the layer contents an outline

When a layer style is added, the fx icon appears and the styling is listed in the layer stack.

TYPES OF LAYER STYLES

Saving multiple styles and using pre-formatted styles
In addition to layer styles from the Layers > Layer Styles menu, 
you can also add multiple styles and save them in a library, and 
access them through the Styles Panel, along with other preset 
styles, which come with Photoshop. You can also apply layer 
styles to vector shapes and text.

SAVING MULTIPLE STYLES AND USING PRE-FORMATTED STYLES

SAVING MULTIPLE STYLES AND USING PRE-FORMATTED STYLES

Note: Double clicking her lets 
you rename the layer 
 
Double clicking here bring up 
the layer style options
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A layer mask lets you change visibility of a layer without 
deleting pixels - an excellent technique for non-destructive 
visibility work that can be adjusted and fine tuned. You can 
isolate a subject using a layer mask (create a cutout). You 
can make changes permanent if you are happy with the 
result or leave the mask for editing in future).

1. Select the area on the image that you want to isolate 
(cut out).

2. Click the Add Layer Mask button at the bottom of the 
Layers Panel a thumbnail appears. The black outline 
indicates that the layer mask is selected.

3. Edit the mask by painting in black or white, viewing 
the changes in the thumbnail.

• The layer shows black paint as transparent
• White paint as visible
• Grey paint as partially visible. To see the effect of the  

mask in reverse, choose Invert.

TURN THE LAYER MASK ON OR OFF
Hold down Shift-click on the layer mask thumbnail (an X
appears on the thumbnail when it is hidden). Shift & 
click the mask thumbnail again to turn it back on.

Choose Remove Layer Mask from the Layer Panel menu or drag
the mask thumbnail to the waste bin at the bottom of the Layers Panel
• Click Apply to make the changes permanent, or...
• Click Discard to remove the mask without applying the changes. 

Alternatively drag the layer mask to the Wastebasket.

TO ADD A LAYER MASK

VIEW THE LAYER MASK CHANNEL

TO APPLY AND DISCARD A LAYER MASK

By default the layer mask channel is not visible during editing.
• To view only the mask: Option/Alt-click the layer mask thumbnail.
• To view the mask on top of the layer: Option/Alt + Shift-click the 

layer mask thumbnail.

Note that you Option-click the layer thumbnail to see the mask
only in black and white.

TO ADD A LAYER MASK

Mask completely white - 
The entire layer is visible
(This example is a mask 
on an adjustment layer)

Gradient in the mask - 
Visibility fades from 
white (Visible) to black 
(Invisible)

Link mask to pixels- 
When on, the move 
tool moves both mask 
and pixels - they move 
independently when off

Corvers highlighted in white- 
This shows whether you are 
editing pixels or mask - click to 
swap these over

Mask with only black 
area - 
Only the pixels where the 
section is white will be 
visible

Click here to add a 
layer mask to any 
layer
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TO ADD AN ADJUSTMENT LAYER

Click a button new adjustment layer from the adjustment panel 
or choose a preset from the panel list.
The Properties panel gives you the controls for the adjustments 
layer you’ve chosen.

TO CHANGE THE ADJUSTMENT

Click on the adjustment in the layer and simply change the
settings in the Properties panel.
To make the adjustment layer effect only the layer below it 
make the layer a clipping group by going to the layer menu and 
down to group with previous, or Alt Click
To confine the effects to a selected area, first make a selection.
Then follow the steps for a normal adjustment layer.

You can add black/white pixels to the mask to change the
visibility of the adjustment.

The Image>Adjustment options are destructive - you don’t have a way back if
you close the file. However the same adjustments are available non-destructively
using an adjustment layer - it lets you experiment with colour and tonal
adjustments of an image without permanently altering the pixels. The colour and
tonal changes stay on the adjustment layer and act on the layers under them.

ADJUSTMENT LAYERS / COLOUR BASICS

Each Icon represents a different 
adjustment, mostly relating to the drop 
down menu Image > Adjustments

The adjustment is made in the properties 
panel

The layer icon 
shows what type of 
adjustment layer 
has been created 
- note - there are 
no pixels on this 
layer, only an 
adjustment which 
is applying to the 
pixels on the layer 
below. 
Adjustment layer 
get a mask next to 
them.

Ajustment layers 
affect all layers 
below. 
To make the 
adjustment layer 
only affect the 
layer immediately 
below, ALT/
Option click the 
line between the 
two layers - the 
adjustment layer 
indents.
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It is possible to align (left, right or centre) 
and distribute (space evenly) the contents of 
any layer or set of selected layers.

TO DO THIS:

Use Shift to select adjacent layers or Ctrl 
(windows) /Cmd (mac) to select several 
layers .Select the Move Tool. The control 
panel will display the followin icons:

Align and distribute
is also available
from the Pen tool
control panel
as well as the
stacking order of
objects

ALIGNMENT EDGE

Align vertically: 
Align Horizontally: 
Distribute Vertically: 
Distribute Horizontally: 

EDGES TO ALIGN OR DISTRIBUTE

Top edges, Middles, Bottom edges
Left edges, Centres, Right edges
Top edges, Middles, Bottom edges
Left edges, Centres, Right edges

SMART OBJECTS

Normally you edit, rotate, scale or warp pixels with a loss of quality. Smart objects preserve the 
original data of the object - it lets Photoshop store the original image pixels, so for instance you can 
blow up an object having previously reduced it, without a loss of quality.

Smart objects also work like Illustrator’s Symbols, where several instances of a smart object (just 
duplicate the layer of the original smart object) are all linked using ‘Edit Contents’ in the layer Panel 
Options menu gives you a separate .psb file - when you edit that and go back to the original photoshop 
file, all the Smart Objects bear the edit.
Smart Objects also can have filters applied in a ‘smart’ way.

TO CREATE A SMART OBJECT.
Click the layers in the layers panel you want to include in your smart object.
Either choose Convert to Smart Object in the Layer panel options menu, or
choose Layer > Smart Object > Convert To Smart Object

TO EDIT A SMART OBJECT.
Click the Layer > Smart objects / Edit contents
Edit the new file that appears and then save before closing.
You can export and replace contents, or rasterize a smart object back into 
pixels.

ALIGNING AND DISTRIBUTING LAYER CONTENTS

This icon shows this is a Smart 
Layer with a Smart Object 

Filters applied to Smart Objects 
become Smart Filters 
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Simply apply a filter to a smart object - the filter is editable without loss of the original pixels - perfect 
for non destructive filtering. You can also apply more than one filter and stack them, re-stack them 
etc. You have the ability to use one mask which is applied to the entire object no matter how many 
filters you use. 

LAYER COMPS
Saving the current layer set up (visibility, position, styles)
A layer comp is a snapshot of a state of the Layers panel. It is a very useful

technique when preparing several options for external view, using a single multi-layered photoshop 
document.

Layer comps record three types of layer options:
Choose Window > Layer Comps to show the panel.
• Layer visibility (the layer is shown or hidden)
• Layer position
• Layer style (if a style is applied)

To create a comp, start by making changes to the layers (ie switch the visibility of several different 
layers on or off) and then click the new comp button at the bottom of the comp panel. Change 
visibility, or position of layers and create another comp. To view a comp click the icon next to the 
comp you wish to view. The forward and back buttons let you shuttle through the comps. Layer comps 
are accessible from Adobe InDesign in the InDesign Objects > Object Layer Options menu when a 
PSD has been placed there. In InDesign you can choose whether or not to keep the image up-to-date 
as the photoshop file changes and you can choose to view the layers as per the layer comp, or change
your mind and switch layers manually to visible or invisible from inside InDesign.

InDesign can access 
Photoshop Layer
Comps

SMART FILTERS
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In a photo shoot you will often take two similar photos where there are good qualities in each photo 
that you would like to combine into a single image. You can use Auto-align layers to align two layers 
representing similar images so they are sufficiently aligned to be able to use a layer mask to paint in 
aspects of the lower layer.

Select all the layers to align (hold shift & click each one) Edit > Auto-Align
This dialog box appears with options:

Auto - Photoshop will calculate whether Perspective or Cylindrical alignment will be more suitable 
for the images you are aligning.

Perspective - where you are aligning images with different perspectives.

Cylindrical - removes some of the distortion that arises from the Perspective setting.

Reposition Only - aligns the layers but doesn‘t stretch or skew either of the layers to match them 
more accurately.

You can join separate images that have been auto-aligned using the Perspective option but is still 
noticeably stitched together because of differences in lighting Edit > Auto-Blend smooths the joins
Once you have auto-aligned layers highlight them in the layers panel and select Auto-Blend Layers 
from the Edit menu.

Photoshop will blend the layers together smoothing out the joins between the sections .

Also see ‘Automate: Photomerge’ in these notes for the same effect.

AUTO BLEND LAYERS

Three seperate Images

Auto Aligned

Auto Blended

AUTO ALIGN LAYERS
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Photoshop CC provides for Animation in frame mode or as video timelines - previously Photoshop 
Extended featured both, but Photoshop Standard only featured frame mode.

TIMELINE PANEL IN FRAME MODE

TIMELINE PANEL IN VIDEO MODE

Animation of individual frames can be accomplished in
Frame Mode. Create a new layer and place an object on
it. Create a new frame from the Timeline panel options
menu. Select the frame required and adjust the object
(eg move it on the layer, change its colour or attributes,
or change the layer opacity).
Export to Gif (using Save for Web - see the Save for Web
section) will produce an animated gif of the frames
playing in sequence.

The Timeline panel displays the following controls when
in Frame mode:

• Looping Options Sets the number of times an animation  
plays when exported as an animated GIF file.

• Frame Delay Time Sets the duration of a frame on  
playback.

Smoothing with Tween

Tween Animation Frames Adds a series of frames between two existing frames, interpolating (varying) 
the layer properties evenly between the new frames.

Duplicate Selected Frames

Adds a frame to the animation by duplicating the selected frame in the Animation panel.

• Click on the ‘Create Video Timeline’ in the timeline panel.

• You can make a Video by adding Video footage, Audio footage and also using photoshop layers.

• Drag a video or audio file direct from Bridge or the desktop, or use the panel options menu to add a 
file. Use the panel options menu to add a text, pixel or vector layer as a track.

• Tracks can then have position, opacity or style adjusted in the timeline by adding keyframes - posi-
tion the playhead and then click on the yellow diamond to add a keyframe. 

• Tracks can also be re- ordered in the stack by clicking and dragging, in the same way as dragging 
layers in the layers panel.

• In the timeline, drag the current-time indicator/ playhead (the blue marker with red line through it).

• Use the playback buttons at the bottom of the panel to test the timeline play. Press the spacebar to 
play or stop playback. To see a more accurate preview of an animation created for the web, preview 
the animation in a web browser.

ANIMATION AND 3D EFFECTS

Create new frames either from the panel 
options menu or from layers

Time delay before 
change of frame

Looping setting Frame Plackback 
controls
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PREVIEW AUDIO FOR VIDEO LAYERS
When you enable audio previews for video layers, Photoshop Extended includes the audio in files 
exported to QuickTime Movie format. (See Export video files or image sequences.)
In the panel, do either of the following: To enable or disable audio previews for a specific video layer, 
click the speaker icon for that layer. To enable or disable audio previews for an entire document, click 
the speaker icon to the right of the playback buttons at the bottom of the panel.

PAINT & CLONE ONTO FRAMES IN VIDEO LAYERS (ROTOSCOPING)
It is possible to edit video frames in a variety of ways including using the brush tool to paint with, and 
the using the Clone Stamp and Healing tools. In the Timeline Panel (turn on from the Window menu) 
or Layers panel, select the video layer > Drag the time indicator to the frame you want to work on >
choose a brush with the colour and texture/opacity etc. you require or the clone stamp tool and Opt 
(mac) / Alt (windows ) before cloning the selected pixels Painting on a video layer is non-destructive 
and does not destroy the pixels and they can be restored.

RESTORE A FRAME TO PRE-EDITED STATE
Choose the Restore Frame or Restore All Frames command.
Hide & Show video layers Go to Hide Altered Video command (or click the eye next to the altered video 
track in the timeline).
Tip: You can create a new Video Layer before you begin editing pixels – go to Layers >
Video Layers > New Blank Video Layer.

SWITCH BETWEEN TIMELINE & FRAME 
ANIMATION
Photoshop supports frame or timeline mode. 
Timeline mode shows frames a continuous 
flow through the frames of a video and uses 
keyframes for editing specific frames.

In the Timeline panel itself, or in the menu 
click the Convert to Frame Animation or  
Convert to Timeline button. It is possible to 
change between the two modes in an open 
document although it is advisable to work  
with one from mode from the outset. 

Note: Keyframes can be lost when converting 
from timeline animation to frame animation.

TIMELINE PANEL IN VIDEO MODE

Track types
Text, Video, Audio

Transitions

Keyframes Playhead

Transition added to 
group

Click in video track 
to reveal video data

Layer attributes adjustable at keyframe 
(drag playhead to required time and 
click position icon to add key frame)

Drag a layer track 
to move it

Drag the track 
edge to extend its 
playing time
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CLICK TO PLAY VIDEO

ADDING A MASK TO VIDEO LAYERS

https://vimeo.com/219812816/d3ae4b82ad
https://vimeo.com/219812816/d3ae4b82ad
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Photoshop has an entire 3D system built in - it only works, however, if you have enough Video Ram 
hardware to support it - otherwise all the 3D menus are greyed out. 

To enter the 3D system, choose the 3D menu and generate a 3D object from a file, from a layer and 
from a variety of other menu commands.  
Photoshop displays the 3D object and also asks you if you want to enter the 3D workspace, which is 
advisable. There are methods to control both the camera view of the object, and also the 3D control of 
the object itself in the 3 planes.  
You can then adjust, light, render, add texture and do a variety of other functions to the object, and 
also create a ‘Postcard’ which is a background that isn’t affected by the 3D manipulations, but 
contains shadows etc from the object.  
At any time you can revert back to a normal workspace, to keep an eye on layer management. Note 
that some tools (eg the eyedropper tool) change to 3D versions, and that there is a vast array of 
adjustments that should be played with in a ‘training’ sense before you do any work as a real project.

3D > EXPORTS

3D Camera Controls

This was started with a full page rectangular selection 
of all layers. The ‘New 3D extrusion from selected layer’ 
option was chosen i the 3D menu, and then the 3D 
workspace was entered.

3D Object Controls 3D Elements 3D Properties
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CLICK TO PLAY VIDEO

CLICK TO PLAY VIDEO

CONVERT PHOTOSHOP LAYERS INTO PRE-DEFINED 3D SHAPES

CREATE 3D TEXT EFFECTS

CREATE 3D TEXT EFFECTS / CONVERT LAYERS TO 3D SHAPES

https://vimeo.com/219811670/767b4bcbee
https://vimeo.com/219812816/d3ae4b82ad
https://vimeo.com/219811700/5caae95166
https://vimeo.com/219812816/d3ae4b82ad
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CLICK TO PLAY VIDEO

IMPORT 3D OBJECTS AS LAYERS

https://vimeo.com/219812149/f3ef0b1326
https://vimeo.com/219812816/d3ae4b82ad
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CLICK TO PLAY VIDEO

CLICK TO PLAY VIDEO

HOW TO PHOTOSHOP YOUR FOOD AND DRINKS

HOW TO PUT YOUR MAKE UP ON WITH PHOTOSHOP

HOW TO PUT YOUR MAKE UP ON WITH PHOTOSHOP

https://www.academyclass.com/blog/how-to-put-your-makeup-on-with-adobe-photoshop-video-tutorial/
https://vimeo.com/219812816/d3ae4b82ad
https://www.academyclass.com/blog/webinar-on-how-to-photoshop-your-food-and-drinks-in-order-to-make-them-look-stunning/
https://vimeo.com/219812816/d3ae4b82ad


PHOTOSHOP.

43.

Overly dark photographs are a common problem, usually caused by under-
exposure to light, or complicated lighting situations. However, with a little bit of 
Photoshop skill, this problem is easy to fix.

Photoshop’s remedy for dark photographs is the Levels tool. Here’s how to use it.

Open your dark photograph in Photoshop

Go to: Image > Adjustments > Levels…

Here you’ll see a graph representing the tonal range 
of dark and light pixels contained in your photograph. 
The further right on the graph you go, the lighter the 
range of tones. The further left on the graph you go, 
the darker the range of tones. Using this graph, you 
can see the distribution of dark to light pixels in your 
photograph.

On the bottom of the graph, you will see 3 tiny arrows 
which you can control. The Black Point on the left, the 
Midpoint in the middle, and the White Point on the 
right. Have a go at moving these controls. You’ll find 
pulling the Black Point to the right will darken your 
photograph, especially the parts that were already 
darkest. Alternatively, pulling the White Point to the left 
will lighten the lightest parts of the photograph. Moving 
the Midpoint either side will increase or decrease the 
lightness. This makes it ideal for adjusting the overall 
tones of a photograph.

Ideally, you want to position the black and white points to the edge of the 
graph’s ‘mountains’ in order to balance the photograph out, but this isn’t 
always necessary. For the majority of dark photographs, the easiest way is 
to make sure Preview is ticked, then move the Midpoint arrow towards the 
left until the photograph is as light as you want it.

HOW TO RECOVER DARK PHOTOGRAPHS
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Here’s how to create basic animated GIFs using Adobe Photoshop CS6 or 
CC. Below is the piece of animation I’ll be showing you how to produce: a fish 
swimming in bubbly water. You can download the Photoshop file to use with this 
guide here.

When you open the PSD file, you will see 3 images in separate layers: Bubbles, 
Fish and Background. Having each image in a layer will make the animation 
process easier, as the fish and bubbles will each have their own independent 
movements.

The most important panel for creating animations in Photoshop is the Timeline. 
Here’s how to get there. Go Window > Timeline

HOW TO CREATE ANIMATED GIF’S

http://www.academyclassblog.co.uk/wp-content/uploads/2015/06/fish-animation.zip
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You will see that both the Bubbles and Fish layers automatically have separate 
timelines on the Timeline panel. Let’s focus on the Bubbles layer first. Click the 
little triangle to the left of the Bubble layer name. This will reveal the animation 
options: Position, Opacity and Style.

We want to make the bubbles float upwards. So, make 
sure the timeline is set to the start (the blue tip with a red 
line running down it is the timeline control) and select the 
stopwatch icon next to Position. This will create what is 
known as a keyframe, which will tell Photoshop the key 
points of the animation. This also allows for ‘tweening’ 
which we’ll come to later.

Move the timeline control to the very end, and click on the 
diamond icon next to the stopwatch. This adds another 
keyframe.

HOW TO CREATE ANIMATED GIF’S
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To animate the bubbles as they float upwards, select the Bubble layer, and with 
the Move Tool (V), drag the entire image from the bottom to the top. Photoshop 
will automatically ‘tween’ the animation, so that there is a smooth transition of 
the bubbles moving up, instead of the image suddenly jumping from one position 
to the other.

The image to the left demonstrates how the 
Bubble image layer, which is long, needs to 
move. If you zoom out enough, you can see the 
artboard and the entire length of the Bubble 
image, which will help the process.

Next, let’s animate the fish. Lock the Bubbles 
layer in the Layers panel, to make sure it 
doesn’t interfere with this stage.

In the Timeline panel, close the Bubbles 
timeline, and expand the Fish timeline. Make 
sure the timeline control is set to the start, and 
use the Move tool to move the fish just outside 
the artboard on the left.

HOW TO CREATE ANIMATED GIF’S
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Create a keyframe, then move the timeline control to the centre (around 02.30 
seconds) of the timeline. Now create another keyframe. Using the Move Tool, 
move the fish to the centre of the page, but just a little bit towards the top. This 
will give the fish a ‘curved-looking’ swimming path.

Finally, move the timeline control to the end of the timeline, and create another 
keyframe. Using the Move Tool, move the fish down slightly, then off the artboard 
at the right-hand side.

You can now preview your animation by moving the timeline control to the start, 
and clicking the Play button on the top left-hand side of the panel.

To convert your animation into a GIF, go to File > Save for Web… Make sure the 
file format underneath Preset is set to GIF, and press Save.

And there you go! You’ve made a GIF using Photoshop. You can test it out now on 
a web browser.

HOW TO CREATE ANIMATED GIF’S
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FIND ALL TIPS AND TRICKS HERE

PHOTOSHOP IN PRACTICE

https://www.academyclass.com/wp-content/uploads/2017/04/Photoshop-tips_tricks-infographic.png
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As we’ve seen with Helvetica Neue and Comic Sans, consumers associate 
certain emotions and feelings with certain fonts and typefaces. Some designers 
liken choosing a font to choosing a set of clothes. Think of how someone’s 
outfit urges you to make an assumption about them, about their personality, 
lifestyle or socio-economic background. The same applies to design. Fonts and 
typography help you form that first impression. Would you wear a tracksuit to a 
job interview? Probably not. Similarly, should a premium car brand use a font 
that makes consumers perceive them as fun and interactive, or reliable and 
luxurious?

Typography is a vital element of graphic design, so choosing the right font is 
an important process. Studies show it takes 7 seconds to form an impression 
of someone we meet. The same is true for brands. Invest your effort, do your 
research and choose a font that represents your brand’s personality and values, 
consistently and effectively across different media.

We used a web app called FontReach, that trawls, identifies and ranks the most 
common fonts online. According to FontReach, the most popular font on the web 
is Arial. 

Most companies use more than one font.
For example, Facebook uses Verdana and Helvetica 

Arial
Arial
Arial

Verdana
Verdana

Verdana

FACT
Here at Academy Class

our primary fonts used are 
all from the

DIN font family

TOP 10 FONTS USED ON WEB

DOES THE BEST FONT REALLY EXIST?
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For more than a century, the Johnston typeface has been the typographic voice of 
London, helping to define the visual character of the city’s transport system.

In 1913, British artist and calligrapher Edward Johnston was commissioned to 
create a set of lettering. The brief called for ‘bold simplicity’ that would have 
roots in tradition, but wholeheartedly belong to the 20th century. Johnston drew 
just one weight of the typeface, basing its proportions on the seven diamond-
shaped strokes of a pen. The diamond reappears in the tittle of the ‘i’ and ‘j’.

The design debuted in 1916 and has remained largely the same ever since. In 
the 1970s it was updated by Elichi Kono for Banks & Miles, for contemporary 
typesetting technology. With very few minor adaptations, Johnston has continued 
to define London’s character and visual identity, essential for tourists and locals. 
Its contribution to London’s graphic language was celebrated this year as part 
of a centenary exhibition at the Ditchling Museum of Art & Craft, highlighting its 
place as an absolute classic of the type world.

BEST PRACTICES / INTRODUCING

JOHNSTON100 THE LANGUAGE OF LONDON
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While there is no question that Johnston’s lettering has endured its century of 
use, the expansion of London’s transport system has placed new demands on the 
typeface. With information conveyed across an ever-expanding range of outlets, 
from station maps to mobile apps, Transport for London (TfL) needed to expand 
and update Johnston without compromising the designer’s original intentions.

‘Our brief was to go back to the original principles of Johnston, to reflect on the 
way the font is now, and see what we might have lost in its 100-year journey,’ said 
TfL Head of Design, Jon Hunter. 

‘We didn’t want to redesign it, but we did know that certain things, for various 
reasons, had changed,’ he added. ‘Some of the lowercase letters, for example, had 
lost their uniqueness.’

The new Johnson100 family includes five weights 
of the design, including two brand new weights: 
Hairline and Thin. These two additions demonstrate 
the challenge of trying to strip a typeface of its mass 
and find the skeleton. It was both a design and 
research task. The result, especially the Hairline, is 
contemporary in flavour without undermining the 
characteristics that make it recognisable.

NEW DEMANDS
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To maintain its identity, Monotype Type Director, Nadine Chahine, and Senior 
Type Designer, Malou Verlomme, carried out extensive studies of archive 
drawings to return to the typeface’s roots. Together they identified features that 
had been lost over years of evolution, such as the distinctive diagonal bowl of the 
lowercase letter ‘g’, and the wider uppercase ‘U’.

Johnston100 was rolled out by TfL during July 2016. It is used for printed 
materials such as tube maps and posters, but over time the typeface will be used 
on TfL’s trains and station signage. This will include London’s new Elizabeth Line, 
scheduled to open in 2018.

A CONSTANT COMPANION

INTRODUCING IDIOSYNCRASY

BEST PRACTICES
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GET YOUR 
COMPETITIVE 
ADVANTAGE.

Academy Class is the premium training company of choice for ambitious people who 
want to set themselves apart. Whoever you want to be, we’ll follow you step by step 
throughout the journey. We’ll recommend the course you need according to your skill 
set, and give you a competitive advantage in your industry. Take a look at infographics 
related courses:

To contact us with your training needs, please email; training@academyclass.com, 
enquire now https://www.academyclass.com/book-online/ or call 0800 043 8899 and 
speak with a member of our team.

Graphic Design 
Techniques

Photoshop for 
Beginners Yellow Belt - 

101

Advance Photoshop 
Black Belt - 301

Intermediate Photoshop 
Course Green Belt -201

Photoshop Adobe 
Certified Associate : 

 Zero to Hero
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https://www.academyclass.com/book-online/
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https://www.academyclass.com/courses/graphic-design-techniques/
https://www.academyclass.com/courses/photoshop-101-yellow-belt-2/
https://www.academyclass.com/courses/photoshop-301-black-belt-2/
https://www.academyclass.com/courses/photoshop-201-green-belt-2/
https://www.academyclass.com/courses/photoshop-courses-london/

